Bug 101117 - Request to add again unixd.h and other headers files to rpm again
Request to add again unixd.h and other headers files to rpm again
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: httpd (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-29 08:46 EDT by Need Real Name
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.47-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-07 18:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-29 08:46:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.2.1) Gecko/20030225

Description of problem:
Hi people:
Unixd.h and other headers files were removed from httpd-2.0.47-3, if you remove
this files you are restricting the use of php just as filter, the handler needs
those files to build.
                                           Regards

Version-Release number of selected component (if applicable):
httpd-2.0.47-3

How reproducible:
Always

Steps to Reproduce:
1.Install httpd and httpd-devel
2.build php as a handler for httpd
3.
    

Actual Results:  The php handler can't be built since needs headers files wich
are removed from the httpd rpms
Comment 1 Need Real Name 2003-08-17 04:23:26 EDT
I would just like to add that I have also run into problems compiling php
because these header files have been removed.
Comment 2 Joe Orton 2003-09-07 18:09:56 EDT
Thanks for the report; unixd.h has been re-added in httpd-devel-2.0.47-5.

Note You need to log in before you can comment on or make changes to this bug.