Bug 1011170 - Fix filter bar that causes confusions in Task Lists
Fix filter bar that causes confusions in Task Lists
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER5
: 6.0.0
Assigned To: Mauricio Salatino
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 13:18 EDT by Mauricio Salatino
Modified: 2014-08-06 16:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:08:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Salatino 2013-09-23 13:18:14 EDT
Description of problem: the filters for selecting the calendar and the grid view are causing confusion because they are located in the same place as the task filters 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Mauricio Salatino 2013-09-23 14:01:53 EDT
fixed in master: http://github.com/droolsjbpm/jbpm-console-ng/commit/80d1e79d2
Comment 3 Zuzana Krejčová 2013-10-31 06:48:02 EDT
The commit didn't make it into the product - perhaps cherry-pick it into 6.0.x branch as well?
Comment 4 Mauricio Salatino 2013-11-19 06:35:04 EST
All the changes should be in 6.0.x already.
Not sure how to close this issue now, its already on modified
Comment 5 Zuzana Krejčová 2013-12-17 06:27:51 EST
In ER5 - view type on the left, task filters on the right and with a slightly different look. Looks quite clear to me.

Note You need to log in before you can comment on or make changes to this bug.