Bug 1011250 - Broken Deps
Broken Deps
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: ntop (Show other bugs)
el5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 17:20 EDT by Nathanael Noblet
Modified: 2013-09-23 17:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 17:21:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathanael Noblet 2013-09-23 17:20:19 EDT
Description of problem:

Tried to install ntop, but it fails due to broken deps.


Version-Release number of selected component (if applicable):
ntop-3.3.9-7.el5.x86_64

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:

Loaded plugins: allowdowngrade, fastestmirror, protectbase
Loading mirror speeds from cached hostfile
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package ntop.x86_64 0:3.3.9-7.el5 set to be updated
--> Processing Dependency: graphviz for package: ntop
--> Processing Dependency: librrd_th.so.2()(64bit) for package: ntop
--> Processing Dependency: libGeoIP.so.1()(64bit) for package: ntop
--> Running transaction check
---> Package geoip.x86_64 0:1.4.6-1.el5.rf set to be updated
---> Package graphviz.x86_64 0:2.22.0-4.el5.rf set to be updated
---> Package ntop.x86_64 0:3.3.9-7.el5 set to be updated
--> Processing Dependency: librrd_th.so.2()(64bit) for package: ntop
--> Finished Dependency Resolution
ntop-3.3.9-7.el5.x86_64 from epel has depsolving problems
  --> Missing Dependency: librrd_th.so.2()(64bit) is needed by package ntop-3.3.9-7.el5.x86_64 (epel)
Error: Missing Dependency: librrd_th.so.2()(64bit) is needed by package ntop-3.3.9-7.el5.x86_64 (epel)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


Expected results:
clean install

Additional info:
Comment 1 Nathanael Noblet 2013-09-23 17:21:59 EDT
Sorry - didn't notice I had a self compiled rrdtools installed.

Note You need to log in before you can comment on or make changes to this bug.