Bug 1011258 - [pt-BR] [Admin Portal] Pools > New > Console - Truncated message " Smartcard enabled"
[pt-BR] [Admin Portal] Pools > New > Console - Truncated message " Smartcard ...
Status: CLOSED DUPLICATE of bug 1010130
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
virt
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 19:21 EDT by Leticia
Modified: 2015-07-29 21:20 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 22:21:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Smartcard enabled" truncated text (166.55 KB, image/png)
2013-09-23 19:21 EDT, Leticia
no flags Details
"Smartcard enabled" truncated text (182.09 KB, image/png)
2013-09-23 19:34 EDT, Leticia
no flags Details

  None (edit)
Description Leticia 2013-09-23 19:21:33 EDT
Created attachment 801964 [details]
"Smartcard enabled" truncated text

Description of problem:
Truncated message "Smartcard enabled"

Version-Release number of selected component (if applicable):
3.3

How reproducible:
[Admin Portal] Pools > New > Console

Steps to Reproduce:
1. Click on Pools tab
2. Click on New
3. Click on Console

Actual results:
Truncated message

Expected results:
Clear message

Additional info:
The translated text for the above message is "Smartcard habilitado"
Comment 1 Leticia 2013-09-23 19:34:59 EDT
Created attachment 801965 [details]
"Smartcard enabled" truncated text
Comment 2 Ilanit Stein 2013-09-24 07:29:10 EDT
Exactly same problem seen on New VM on is15.
Comment 3 Yuko Katabami 2013-09-25 21:06:36 EDT
This issue is already reported with BZ#1010130 for ALL_LANGS.
Comment 4 Yuko Katabami 2013-09-25 22:21:48 EDT

*** This bug has been marked as a duplicate of bug 1010130 ***

Note You need to log in before you can comment on or make changes to this bug.