Bug 1011611 - Cannot stop server other (than finding the process and kill -9) after starting with FSW Installer - no shell or UI is opened to stop the server
Summary: Cannot stop server other (than finding the process and kill -9) after startin...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
(Show other bugs)
Version: 6.0.0 GA
Hardware: Unspecified Unspecified
unspecified
urgent
Target Milestone: ER4
: ---
Assignee: Thomas Hauser
QA Contact: Len DiMaggio
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-09-24 16:01 UTC by Len DiMaggio
Modified: 2014-02-06 15:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1009714 None None None Never

Description Len DiMaggio 2013-09-24 16:01:06 UTC
Description of problem:

This is the same problem as the DV issue:  https://bugzilla.redhat.com/show_bug.cgi?id=1009714

Version-Release number of selected component (if applicable):
ER3

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Len DiMaggio 2013-09-24 16:02:11 UTC
The problem is that a UI or command/shell window is not opened for the newly installed and started server. In order to stop the server, the user must find its process and kill -9 it.

Comment 3 Thomas Hauser 2013-09-24 18:05:29 UTC
Feature removed for FSW / DV.

Comment 4 Len DiMaggio 2013-10-04 17:50:57 UTC
Verified in the Oct 4, ER4, respin #2 build.

The feature has been removed.


Note You need to log in before you can comment on or make changes to this bug.