Bug 1011653 - modify rhevm-doc location
modify rhevm-doc location
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-doc (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Alon Bar-Lev
Jiri Belka
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 13:53 EDT by Greg Sheremeta
Modified: 2016-01-04 00:36 EST (History)
10 users (show)

See Also:
Fixed In Version: is17
Doc Type: Bug Fix
Doc Text:
The rhevm-doc package is now deployed to /usr/share/doc/rhevm-doc/manual instead of /usr/share/doc/ovirt-engine/manual, in order to resolve 404 errors encountered upstream.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 09:43:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Sheremeta 2013-09-24 13:53:05 EDT
Description of problem:
1. Please modify rhevm-doc to install the doc files into /usr/doc/ovirt-engine/rhevm-manual
2. Please modify rhevm-doc to install
/etc/ovirt-engine/engine.conf.d/10-rhevm-manual.conf
with:
ENGINE_MANUAL=/usr/doc/ovirt-engine/rhevm-manual

Version-Release number of selected component (if applicable):
n/a

How reproducible:
n/a

Steps to Reproduce:
n/a

Actual results:
n/a

Expected results:
n/a

Additional info:
We need this in order to fix documentation 404 problem in upstream. This will be the upstream location, and "one package should not override the content of another" per Alon Bar-Lev.
Comment 1 Alon Bar-Lev 2013-09-24 17:32:41 EDT
Kiril is out, I've done the work, but I cannot commit, as we need flags.

Scratch build is available[1]

Einav,
Please devack.

[1] https://brewweb.devel.redhat.com/taskinfo?taskID=6324122
Comment 2 Alon Bar-Lev 2013-09-24 17:35:04 EDT
* Tue Sep 24 2013 Alon Bar-Lev <alonbl@redhat.com> - 3.3.0-0.2.master
- Resolves: BZ#1011653
- Consistent indent using tabs.
- Move docs from /usr/share/doc/ovirt-engine/manual to /usr/share/doc/rhevm-doc/manual.
- remove unneeded defattr statement.
Comment 6 Jiri Belka 2013-10-31 05:24:56 EDT
ok, is20.1
Comment 8 errata-xmlrpc 2014-01-21 09:43:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0062.html

Note You need to log in before you can comment on or make changes to this bug.