Bug 1011685 - Virtualbox quickstart image not running on Windows 7
Virtualbox quickstart image not running on Windows 7
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
x86_64 Windows
unspecified Severity high
: ---
: ---
Assigned To: N. Harrison Ripps
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 16:36 EDT by tryggth2009
Modified: 2015-05-14 22:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-11 16:58:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tryggth2009 2013-09-24 16:36:17 EDT
Description of problem:
Downloaded, unzipped and imported Openshift image into Virtualbox on Windows 7. VM starts but console is black before it displays the connectivity information.

Version-Release number of selected component (if applicable):
Virtualbox 4.2.18

How reproducible:
* Download openshift-origin.zip
* Unzip
* In Virtualbox, import image
* Start VM in Virtualbox


Actual results:
Looks like its starting but never get connection info on console. No SSH active.

Expected results:
Console would display connection info. Web console active on bridged interface.

Additional info:
Just did this today.
Comment 1 tryggth2009 2013-09-26 13:08:10 EDT
Additional info.
The default import settings had the interface bridged. When I changed this to NAT things worked once I forwarded the appropriate ports.
Comment 2 Krishna Raman 2013-10-14 12:56:42 EDT
Will note in instructions that NAT works better on windows.
Comment 3 Yujie Zhang 2013-10-15 05:22:47 EDT
(In reply to Krishna Raman from comment #2)
Can you please provide the related content you added? Thanks!
Comment 4 Yujie Zhang 2013-11-15 03:35:41 EST
Assign it back for I can not find the related content you added.
Comment 6 Jordan Liggitt 2014-07-11 14:43:19 EDT
Is this the right content? http://openshift.github.io/documentation/oo_deployment_guide_vm.html#add-bridged-networking
Comment 7 N. Harrison Ripps 2014-07-11 16:58:55 EDT
Yes, that is the content that was added relevant to this issue. Closing this out.

Note You need to log in before you can comment on or make changes to this bug.