Bug 1011693 - [Origin] icon can't be rendered under UI management console
Summary: [Origin] icon can't be rendered under UI management console
Status: CLOSED WORKSFORME
Alias: None
Product: OKD
Classification: Red Hat
Component: Management Console
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-09-24 20:53 UTC by Peter Ruan
Modified: 2015-05-15 01:35 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-11-08 20:21:39 UTC


Attachments (Terms of Use)
missing ico (42.25 KB, image/png)
2013-09-24 20:53 UTC, Peter Ruan
no flags Details

Description Peter Ruan 2013-09-24 20:53:13 UTC
Created attachment 802472 [details]
missing ico

Description of problem:
the arrow icon under the UI management console in Origin's UI is not being displayed correctly (see attachement).  When viewed with firebugs, this is the offending line...it looks like it's a font issue.

<span class="font-icon" data-icon="" aria-hidden="true"></span>

Version-Release number of selected component (if applicable):
latest origin.

How reproducible:

always.

Steps to Reproduce:
1. create an app. 
2. go to https:://<host_ip>/console/applciation/<app_name>
3.

Actual results:
icon is not rendered.

Expected results:


Additional info:

Comment 1 Clayton Coleman 2013-09-25 20:07:17 UTC
Which devenv was this recreated on?

Comment 2 Peter Ruan 2013-09-25 20:33:29 UTC
Oh, this was with a Origin build.

Comment 3 Jessica Forrester 2013-11-08 20:21:39 UTC
Peter verified the issue with the icons is no longer happening.

Comment 4 Brice Vandeputte 2014-01-31 14:11:00 UTC
could be related : https://lists.openshift.redhat.com/openshift-archives/dev/2014-January/msg00228.html


Note You need to log in before you can comment on or make changes to this bug.