Bug 101175 - redhat-config-services doesn't start
Summary: redhat-config-services doesn't start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-29 19:58 UTC by jmccann
Modified: 2015-01-14 23:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 12:44:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jmccann 2003-07-29 19:58:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
Doesn't start because it apparently misidentifies a file in /etc/xinetd.d.



Version-Release number of selected component (if applicable):
redhat-config-services-0.8.5-3

How reproducible:
Always

Steps to Reproduce:
1. redhat-config-services


Actual Results:  % redhat-config-services
/etc/xinetd.d/finger.JASS.2003-06-02T17 [Errno 2] No such file or directory:
'/etc/xinetd.d/finger.JASS.2003-06-02T17'


Expected Results:  Starts up.

Additional info:

The actual file it is trying to look for is:
-rw-r--r--    1 root     root          318 Jan 24  2003
/etc/xinetd.d/finger.JASS.2003-06-02T17:48:13-0400

Comment 1 Daniel Walsh 2003-07-30 12:44:54 UTC
Fixed in Rawhide.

redhat-config-services-0.8.5-9



Note You need to log in before you can comment on or make changes to this bug.