Bug 1011779 - Started field shows N/A, instead of showing a timestamp in the rebalance status pop up
Started field shows N/A, instead of showing a timestamp in the rebalance stat...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 03:01 EDT by anmol babu
Modified: 2015-05-13 12:31 EDT (History)
4 users (show)

See Also:
Fixed In Version: cb3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:39:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19588 None None None Never

  None (edit)
Description anmol babu 2013-09-25 03:01:08 EDT
Description of problem:

    Started field shows N/A, instead of showing a timestamp in the rebalance status pop up

Version-Release number of selected component (if applicable):


How reproducible:
    Always.

Steps to Reproduce:
1.Create Distribute Volume with 2 bricks.
2.Start rebalance on this volume.
3.click on rebalance status action

Actual results:
             N/A displayed in the start time section even if the rebalance is started and is in progress.

Expected results:
        Show rebalance start time.


Additional info:
Comment 2 RamaKasturi 2013-10-17 05:07:05 EDT
Verified in RHS Console version rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch (cb4). Status At field displays the following : "2013-Oct-17, 19:50"
Comment 4 errata-xmlrpc 2014-02-25 02:39:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.