Bug 101179 - autofs4 kernel module is missing
autofs4 kernel module is missing
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-07-29 16:27 EDT by hjl
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-29 16:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description hjl 2003-07-29 16:27:11 EDT
I have been using autofs v4 for many years. I always added

alias autofs autofs4

to /etc/modules.conf and installed the autofs 4.0 rpm. I had
very few problems. But RHEL 3.0 beta1 kernel no longer includes
Comment 1 Arjan van de Ven 2003-07-29 16:32:53 EDT
autofs4.o is in the kernel-unsupported subpackage
Comment 2 hjl 2003-07-29 17:13:56 EDT
Do I have to compile the kernel rpm to get it?
Comment 3 Arjan van de Ven 2003-07-30 03:40:05 EDT
should be on the cds
Comment 4 hjl 2003-07-30 10:45:22 EDT
Which CD has unsupported rpms? I couldn't find them?
Comment 5 Eric Hagberg 2003-07-30 15:28:25 EDT
The unsupported kernel rpms are _not_ in the ISOs/CDs.

They were present on the alpha discs, and were installed if you did an
"everything" installation.
Comment 6 Tim Powers 2003-07-31 10:34:26 EDT
This problem has since been corrected. The "unsupported" packages are now
available via RHN.

Note You need to log in before you can comment on or make changes to this bug.