Bug 101179 - autofs4 kernel module is missing
Summary: autofs4 kernel module is missing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-29 20:27 UTC by hjl
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-29 20:32:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2003-07-29 20:27:11 UTC
I have been using autofs v4 for many years. I always added

alias autofs autofs4

to /etc/modules.conf and installed the autofs 4.0 rpm. I had
very few problems. But RHEL 3.0 beta1 kernel no longer includes
autofs4.o.

Comment 1 Arjan van de Ven 2003-07-29 20:32:53 UTC
autofs4.o is in the kernel-unsupported subpackage

Comment 2 hjl 2003-07-29 21:13:56 UTC
Do I have to compile the kernel rpm to get it?

Comment 3 Arjan van de Ven 2003-07-30 07:40:05 UTC
should be on the cds


Comment 4 hjl 2003-07-30 14:45:22 UTC
Which CD has unsupported rpms? I couldn't find them?

Comment 5 Eric Hagberg 2003-07-30 19:28:25 UTC
The unsupported kernel rpms are _not_ in the ISOs/CDs.

They were present on the alpha discs, and were installed if you did an
"everything" installation.

Comment 6 Tim Powers 2003-07-31 14:34:26 UTC
This problem has since been corrected. The "unsupported" packages are now
available via RHN.


Note You need to log in before you can comment on or make changes to this bug.