Bug 10119 - Can not login at RedHat login prompt in multi user run level
Can not login at RedHat login prompt in multi user run level
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ld.so (Show other bugs)
6.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-10 19:34 EST by David Willis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-25 00:21:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Willis 2000-03-10 19:34:00 EST
Initial problem suddenly appeared whilst logged in under 4 users using 4
terminals.  Once logged off can not log back in to any terminal get the
message which I could only trap via a telnet session from a different host:

Red Hat Linux release 6.0 (Hedwig)
Kernel 2.2.5-15 on an i586
BUG IN DYNAMIC LINKER ld.so: dynamic-link.h: 57: elf_get_dynamic_info:
Assertion
 `! "bad dynamic tag"' failed!

This message flashes past when trying to login with the username and
returns back to the login prompt.


Can boot the machine with Lilo: linux single

This bug has appeared out of no where! I upgaded all libc & glibc packages
along with all the errata updates months ago.  Server has been running
fine in the background with the only method of getting to the box via ftp
login for the past few days.  Prior to that it has been up for months
without any problems.
Comment 1 Cristian Gafton 2000-08-08 22:41:23 EDT
assigned to jakub
Comment 2 Stephen John Smoogen 2003-01-25 00:21:52 EST
Bug 10119 is being closed because it looks to be a corruption problem on the
system side versus a problem with the code. I am unable to find duplicate
problems to this or duplicate it on our systems.

Note You need to log in before you can comment on or make changes to this bug.