Bug 1012100 - missing man for rtorrent
missing man for rtorrent
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rtorrent (Show other bugs)
20
All Linux
low Severity low
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
:
: 1135641 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 13:23 EDT by Artur Szymczak
Modified: 2014-08-29 17:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 11:57:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artur Szymczak 2013-09-25 13:23:42 EDT
Description of problem:
In Fedora 20, there is missing man page for rtorrent.

Version-Release number of selected component (if applicable):
rtorrent-0.9.3-6.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. install rtorrent
2. man rtorrent
3. rpm -qd rtorrent

Actual results:
$ rpm -qd rtorrent
/usr/share/doc/rtorrent/AUTHORS
/usr/share/doc/rtorrent/COPYING
/usr/share/doc/rtorrent/INSTALL
/usr/share/doc/rtorrent/README
/usr/share/doc/rtorrent/rtorrent.rc

Expected results:


Additional info:
Comment 1 Artur Szymczak 2013-09-25 13:26:34 EDT
From README:
The man page "doc/rtorrent.1" must be generated with "docbook2man rtorrent.1.xml" if it is missing.
Comment 2 Ankur Sinha (FranciscoD) 2013-09-26 01:27:49 EDT
Hi Arthur,

Thank you for your bug report. I'll look into this over the weekend and push out a fix if possible.

Thanks,
Warm regards,
Ankur
Comment 3 Conrad Meyer 2013-09-28 02:23:04 EDT
We've gotten various versions of this report many many times before.

The problem is this: unless rtorrent has updated it since 0.9.3, the man page shipped with it is out of date and inaccurate.
Comment 4 Conrad Meyer 2013-09-28 02:28:39 EDT
See: #957320, #921745.
Comment 5 Conrad Meyer 2014-08-29 17:30:38 EDT
*** Bug 1135641 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.