Bug 1012137 - Mandriva Business Sever 1
Mandriva Business Sever 1
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 15:41 EDT by Oden Eriksson
Modified: 2013-09-26 20:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 20:18:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the patch (514 bytes, patch)
2013-09-25 15:41 EDT, Oden Eriksson
no flags Details | Diff
the patch (738 bytes, patch)
2013-09-26 04:55 EDT, Oden Eriksson
no flags Details | Diff

  None (edit)
Description Oden Eriksson 2013-09-25 15:41:38 EDT
Created attachment 803046 [details]
the patch

Hello,

I added the new "Mandriva Business Server 1" product in the list of OS'es, patch attached.

Cheers.
Comment 1 Cole Robinson 2013-09-25 18:04:50 EDT
That doesn't apply against current virt-manager.git.

Also please send a patch to libosinfo as well, since we will be switching to that for OS tracking in the medium term
Comment 2 Oden Eriksson 2013-09-26 04:55:23 EDT
Created attachment 803281 [details]
the patch

New patch against dev version.
Comment 3 Oden Eriksson 2013-09-26 04:58:00 EDT
Patch for libosinfo will come due time.
Comment 4 Cole Robinson 2013-09-26 20:18:08 EDT
Thanks, pushed upstream now.

Note You need to log in before you can comment on or make changes to this bug.