Bug 1012164 - [abrt] glade-3.15.0-1.fc19: gtk_notebook_buildable_add_child: Process /usr/bin/glade-previewer was killed by signal 6 (SIGABRT)
[abrt] glade-3.15.0-1.fc19: gtk_notebook_buildable_add_child: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 1011288
Product: Fedora
Classification: Fedora
Component: glade (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kalev Lember
Fedora Extras Quality Assurance
abrt_hash:d25f56abce16fd5d489b4c5f4af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 17:17 EDT by Miro Hrončok
Modified: 2014-01-03 08:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-03 08:33:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.54 KB, text/plain)
2013-09-25 17:17 EDT, Miro Hrončok
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: core_backtrace (9.04 KB, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: dso_list (7.02 KB, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: environ (3.46 KB, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: maps (38.21 KB, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: open_fds (542 bytes, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: proc_pid_status (952 bytes, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details
File: var_log_messages (256 bytes, text/plain)
2013-09-25 17:18 EDT, Miro Hrončok
no flags Details

  None (edit)
Description Miro Hrončok 2013-09-25 17:17:53 EDT
Description of problem:
Occures randomly.

Version-Release number of selected component:
glade-3.15.0-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/glade-previewer --listen --toplevel=window1
crash_function: gtk_notebook_buildable_add_child
executable:     /usr/bin/glade-previewer
kernel:         3.10.10-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 gtk_notebook_buildable_add_child at gtknotebook.c:1236
 #5 _gtk_builder_add at gtkbuilder.c:772
 #6 parse_custom at gtkbuilderparser.c:807
 #7 start_element at gtkbuilderparser.c:902
 #8 emit_start_element at gmarkup.c:1029
 #9 g_markup_parse_context_parse at gmarkup.c:1366
 #10 _gtk_builder_parser_parse_buffer at gtkbuilderparser.c:1175
 #11 gtk_builder_add_from_string at gtkbuilder.c:1176
 #12 get_toplevel at glade-previewer.c:116
 #13 preview_widget at glade-previewer.c:182

Potential duplicate: bug 890571
Comment 1 Miro Hrončok 2013-09-25 17:17:58 EDT
Created attachment 803090 [details]
File: backtrace
Comment 2 Miro Hrončok 2013-09-25 17:18:02 EDT
Created attachment 803091 [details]
File: cgroup
Comment 3 Miro Hrončok 2013-09-25 17:18:05 EDT
Created attachment 803092 [details]
File: core_backtrace
Comment 4 Miro Hrončok 2013-09-25 17:18:09 EDT
Created attachment 803093 [details]
File: dso_list
Comment 5 Miro Hrončok 2013-09-25 17:18:12 EDT
Created attachment 803094 [details]
File: environ
Comment 6 Miro Hrončok 2013-09-25 17:18:15 EDT
Created attachment 803095 [details]
File: limits
Comment 7 Miro Hrončok 2013-09-25 17:18:19 EDT
Created attachment 803096 [details]
File: maps
Comment 8 Miro Hrončok 2013-09-25 17:18:22 EDT
Created attachment 803097 [details]
File: open_fds
Comment 9 Miro Hrončok 2013-09-25 17:18:25 EDT
Created attachment 803098 [details]
File: proc_pid_status
Comment 10 Miro Hrončok 2013-09-25 17:18:28 EDT
Created attachment 803099 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2014-01-03 08:33:43 EST

*** This bug has been marked as a duplicate of bug 1011288 ***

Note You need to log in before you can comment on or make changes to this bug.