Bug 1012189 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4442 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4442 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 962716
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:88efa416b2dfeb95183c72e88ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 20:42 EDT by Jens Petersen
Modified: 2014-11-18 14:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:15:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (137.53 KB, text/plain)
2013-09-25 20:42 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2013-09-25 20:42:29 EDT
Additional info:
reporter:       libreport-2.1.7
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4442 __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]()
Modules linked in: nls_utf8 isofs usb_storage vhost_net macvtap macvlan fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat_ipv4 nf_nat xt_CHECKSUM iptable_mangle tun bridge fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp mrp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ip6table_filter ip6_tables dm_crypt mperf coretemp kvm_intel kvm snd_hda_codec_hdmi iTCO_wdt iTCO_vendor_support crc32_pclmul snd_hda_codec_conexant crc32c_intel uvcvideo videobuf2_vmalloc snd_hda_intel snd_hda_codec videobuf2_memops videobuf2_core videodev media snd_hwdep snd_seq snd_seq_device snd_pcm thinkpad_acpi hid_lenovo_tpkbd mei_me e1000e mei snd_page_alloc snd_timer sdhci_pci lpc_ich ghash_clmulni_intel ptp pps_core snd sdhci microcode arc4 mfd_core i2c_i801 wmi iwldvm mac80211 iwlwifi cfg80211 mmc_core soundcore rfkill nfsd auth_rpcgss nfs_acl lockd sunrpc uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 1 PID: 545 Comm: Xorg Not tainted 3.10.10-200.fc19.x86_64 #1
Hardware name: LENOVO 4174BH2/4174BH2, BIOS 8CET50WW (1.30 ) 11/01/2011
 0000000000000009 ffff8803f7891a88 ffffffff81639647 ffff8803f7891ac0
 ffffffff8105c221 0000000000000000 0000000000000008 ffff88040502c000
 0000000000000206 00000000ffffffff ffff8803f7891ad0 ffffffff8105c2fa
Call Trace:
 [<ffffffff81639647>] dump_stack+0x19/0x1b
 [<ffffffff8105c221>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2fa>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00cf44e>] __gen6_gt_wait_for_fifo+0x7e/0x90 [i915]
 [<ffffffffa008341d>] i915_write32+0x12d/0x150 [i915]
 [<ffffffffa00d39e5>] gen6_ring_put_irq+0x75/0xe0 [i915]
 [<ffffffffa0094330>] __wait_seqno+0x390/0x510 [i915]
 [<ffffffff810818f0>] ? wake_up_bit+0x30/0x30
 [<ffffffffa00951d0>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa00955da>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa0096a07>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa009837a>] i915_gem_pwrite_ioctl+0x28a/0x8e0 [i915]
 [<ffffffff8106dc2b>] ? recalc_sigpending+0x1b/0x50
 [<ffffffff8106df22>] ? dequeue_signal+0x32/0x160
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff81070f0c>] ? signal_setup_done+0x3c/0x60
 [<ffffffff81011575>] ? do_signal+0x195/0x5a0
 [<ffffffff8101b0dd>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811a9a25>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128b22e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811a9cc1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647c59>] system_call_fastpath+0x16/0x1b
Comment 1 Jens Petersen 2013-09-25 20:42:36 EDT
Created attachment 803161 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 14:15:32 EST

*** This bug has been marked as a duplicate of bug 962716 ***

Note You need to log in before you can comment on or make changes to this bug.