Bug 1012237 - RFE: Update topic title from XML in certain situations
RFE: Update topic title from XML in certain situations
Status: CLOSED DUPLICATE of bug 1012187
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
Julie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 00:48 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 00:50:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2013-09-26 00:48:01 EDT
When creating a new topic or editing a topic, and the topic title property has not been specified, we should examine the XML and update the title automatically. This means authors can enter all the required info in just the XML editor.
Comment 1 Lee Newson 2013-09-26 00:50:22 EDT

*** This bug has been marked as a duplicate of bug 1012187 ***

Note You need to log in before you can comment on or make changes to this bug.