Bug 1012320 - Miss bond mode parameter when create bond in TUI
Miss bond mode parameter when create bond in TUI
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 05:32 EDT by wanghui
Modified: 2014-03-31 08:30 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:30:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bond page (5.92 KB, image/png)
2013-09-26 05:32 EDT, wanghui
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19594 None None None Never

  None (edit)
Description wanghui 2013-09-26 05:32:19 EDT
Created attachment 803308 [details]
bond page

Description of problem:
When create bond in TUI, it missed bond mode parameter in Options. It should give the mode=0/balance-rr parameter to let users to change the mode as they wanted.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130925204338gite3d4900.772.fc18.iso

How reproducible:
100%

Steps to Reproduce:
1.Clean install ovirt-node-iso-3.1.0-0.999.999.20130925204338gite3d4900.772.fc18.iso.
2. Create bond in Network page and foucs on the options in Create bond page. 

Actual results:
1. After step2, it missed bond mode parameter in Options.

Expected results:
1. It will display the bond mode parameter in Options. And the bond mode can be changed.

Additional info:
Comment 1 Sandro Bonazzola 2014-01-27 08:51:12 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 wanghui 2014-03-03 00:15:43 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso
ovirt-node-3.0.4-1.0.el6.noarch

Test steps:
1. Clean install ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso
2. Create bond in Network page and foucs on the options in Create bond page. 

Test results:
1. After step2, it gives the bond mode and miimon parameters in options field.

So the bug is fixed in ovirt-node-3.0.4-1.0.el6.noarch. Change the status from ON_QA to VERIFIED.
Comment 3 Sandro Bonazzola 2014-03-31 08:30:16 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.