Bug 101233 - smartd failed during boot
Summary: smartd failed during boot
Status: CLOSED DUPLICATE of bug 97501
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: s390 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 12:47 UTC by Bill Goodrich
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Goodrich 2003-07-30 12:47:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
smartd fails trying to register /dev/hda. there doesn't appear to be any zSeries
DASD defined in /etc/smartd.conf

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.perfrom a zSeries install
2.
3.
    

Additional info:

also true for s390x

Comment 1 Bill Nottingham 2003-07-30 14:06:03 UTC

*** This bug has been marked as a duplicate of 97501 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.