Bug 1012344 - mgetty-1.1.37 is available
mgetty-1.1.37 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mgetty (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zdenek Dohnal
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 06:24 EDT by Upstream Release Monitoring
Modified: 2016-11-16 09:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-16 09:16:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-09-26 06:24:11 EDT
Latest upstream release: 1.1.37
Current version/release in Fedora Rawhide: 1.1.36-24.fc20
URL: ftp://mgetty.greenie.net/pub/mgetty/source/1.1/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Michal Sekletar 2013-10-16 13:34:20 EDT
1.1.37 is still marked as Beta according to upstream web page [1]. Since there are no actual users complaining that we don't ship 1.1.37 I am closing this as NOTABUG.

[1] http://mgetty.greenie.net/
Comment 2 Account closed by the user 2013-10-16 16:03:29 EDT
(In reply to Michal Sekletar from comment #1)
> 1.1.37 is still marked as Beta according to upstream web page [1]. Since
> there are no actual users complaining that we don't ship 1.1.37 I am closing
> this as NOTABUG.
> 
> [1] http://mgetty.greenie.net/

I believe 1.1.36, and all 1.1.x tree, was also "beta"

As web page says: latest official release (1.0.0, 601 Kbyte) (note: quite historic)
Comment 3 Michal Sekletar 2013-10-17 04:37:48 EDT
Are you suggesting we should rebase? TBH I have never used 1.1.37 version myself, because 1.1.36 always did the trick for me. I mean, I'd be more than happy to rebase if requested by users. Let me know what you think.
Comment 4 Account closed by the user 2013-10-18 09:03:45 EDT
(In reply to Michal Sekletar from comment #3)

> Are you suggesting we should rebase? TBH I have never used 1.1.37 version
> myself, because 1.1.36 always did the trick for me. I mean, I'd be more than
> happy to rebase if requested by users. Let me know what you think

If you take a look to the diff: ftp://mgetty.greenie.net/pub/mgetty/source/1.1/mgetty1.1.36-1.1.37.diff.gz there are only bugs fixed.


Changelog 1.1.36-1.1.37:

* release 1.1.37

* the following fixes prompted by Wouter van Marle...

* fax/faxspool.in: implement "-t hh:mm-hh:mm" time-range syntax

* fax/faxq.in: properly display queued jobs with time-range field

* fax/faxrunqd.in: correctly handle jobs running out of the end of
		   their sent-time window.  ** Changes handling 
		   of "-t hh:mm" to "from hh:mm to midnight" **

* doc/faxqueue.5in: document "time hhmm-hhmm" syntax & constraints

* tools/microcom.c: improve read-from-device exception handling

* Makefile: split CC/HOSTCC for easier cross-compiling

* tap/atsms.c: add SMS retrieval from AT GSM modems

* fax/faxrunqd.in: add run-time configurable delay after failures

* faxrunq.config: add example lines for "delay-rule" option

* doc/faxrunqd.8in: document "delay-rule" option

* Makefile, conf_sf.c, conf_sf.h: change working of version.h
  (now it only contains #define's, the actual variable assignment
  happens in conf*.c - prerequisites for inclusion in class1lib.c)

* class1.c: send NSF frame on reception (optional)

* class1lib.c: implement class1_send_nsf(), send mgetty version

* hyla_nsf.c: import updates from Hylafax NSF.c++

* fax/faxrunqd.in: enhance and clarify per-modem statistics

* Makefile, doc/Makefile: cleanup "make install" warnings

* ring.c: be flexible regarding whitespace in FM:...TO:... (Blatzheim)

* sendfax.c, conf_sf.c, conf_sf.h: new option for sendfax: 
   reset-after-fail <ATxxx> --> sent to modem after dial failures

* Makefile: file COPYING was missing

* fax/faxspool.in: add @DATE +<format>@ to faxheader processing
Comment 5 Michal Sekletar 2013-10-18 09:57:28 EDT
OK then, let's do the rebase. Thank you for looking into this.
Comment 6 Fedora Admin XMLRPC Client 2016-11-15 09:03:20 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Upstream Release Monitoring 2016-11-16 09:14:13 EST
zdohnal's mgetty-1.1.37-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=818324
Comment 8 Zdenek Dohnal 2016-11-16 09:16:48 EST
Built for rawhide, new version should appear on Fedora 26.

Note You need to log in before you can comment on or make changes to this bug.