Bug 1012384 - Missing some packages for nfs/rhn/acpi/selinux functions
Missing some packages for nfs/rhn/acpi/selinux functions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 07:38 EDT by Wei Shi
Modified: 2013-11-21 19:22 EST (History)
7 users (show)

See Also:
Fixed In Version: rhel-guest-image-6.5-20130926.0.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 19:22:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Shi 2013-09-26 07:38:51 EDT
Description of problem:
Missing the following packages for specific functions:
acpid  --- Can not manage the guest through libvirt with 'reboot & shutdown';
subscription-manager  --- Can not used to register rhn;
rhn-check  --- Can not used to register rhn;
rhn-client-tools  --- Can not used to register rhn;
rhn-setup  --- Can not used to register rhn;
selinux-policy  --- Can not running selinux; 
selinux-policy-targeted  --- Can not running selinux; 
nfs-utils  --- Can not mount remote nfs.


Version-Release number of selected component (if applicable):
rhel-guest-image-6.5-20130924.0-1

How reproducible:
100%

Steps to Reproduce:
1.

Actual results:


Expected results:


Additional info:
Missing packages list:
acpid
subscription-manager
rhn-check
rhn-client-tools
rhn-setup
selinux-policy
selinux-policy-targeted
nfs-utils
Comment 1 Joey Boggs 2013-09-26 18:41:50 EDT
commit 6bb376f6768867febc77d64a7de76c36d557314f
Comment 3 Wei Shi 2013-10-31 05:22:12 EDT
Verified:
  rhel-guest-image-6-6.5-20131024.0-1

#rpm -qa | egrep 'acpid|subscription-manager|rhn-check|rhn-client-tools|rhn-setup|selinux-policy|selinux-policy-targeted|nfs-utils' | sort
acpid-1.0.10-2.1.el6.x86_64
nfs-utils-1.2.3-39.el6.x86_64
nfs-utils-lib-1.1.5-6.el6.x86_64
rhn-check-1.0.0.1-16.el6.noarch
rhn-client-tools-1.0.0.1-16.el6.noarch
rhn-setup-1.0.0.1-16.el6.noarch
selinux-policy-3.7.19-228.el6.noarch
selinux-policy-targeted-3.7.19-228.el6.noarch
subscription-manager-1.9.11-1.el6.x86_64
Comment 4 errata-xmlrpc 2013-11-21 19:22:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1735.html

Note You need to log in before you can comment on or make changes to this bug.