Bug 1012394 - RHS-C: Remove "Gluster Swift Status" and "Manage Gluster Swift"
RHS-C: Remove "Gluster Swift Status" and "Manage Gluster Swift"
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity high
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 07:58 EDT by Prasanth
Modified: 2016-04-18 06:06 EDT (History)
9 users (show)

See Also:
Fixed In Version: CB5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:45:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (44.33 KB, image/png)
2013-09-26 07:58 EDT, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-09-26 07:58:15 EDT
Created attachment 803373 [details]
screenshot

Description of problem:

Remove "Gluster Swift Status" and "Manage Gluster Swift" as this feature is not targeted for Corbett.

Version-Release number of selected component (if applicable): Red Hat Storage Console Version: 2.1.1-0.0.1.master.el6ev


How reproducible: Always


Steps to Reproduce:
1. Click on any cluster and see the "General" sub-tab
2.
3.

Actual results: "Gluster Swift Status" and "Manage Gluster Swift" are seen in the downstream build


Expected results: This feature has to be taken away or hide it until and until  it's targeted for the release. 


Additional info: Screen-shot attached
Comment 2 Prasanth 2013-10-28 03:01:34 EDT
"Gluster Swift Status" and "Manage Gluster Swift" has been removed.

Verified as fixed in cb5.
Comment 4 errata-xmlrpc 2014-02-25 02:45:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.