Bug 1012416 - Intermittent 'AssertionError: expected:<200> but was:<404>' in org.jboss.as.test.manualmode.ws.ReloadWSDLPublisherTestCase.testHelloStringAfterReload
Intermittent 'AssertionError: expected:<200> but was:<404>' in org.jboss.as.t...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ER4
: EAP 6.2.0
Assigned To: Joe Wertz
Pavel Jelinek
:
: 1012778 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 08:40 EDT by Pavel Jelinek
Modified: 2016-01-04 00:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:19:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stacktrace and output (56.26 KB, text/x-log)
2013-09-26 08:40 EDT, Pavel Jelinek
no flags Details

  None (edit)
Comment 1 Joe Wertz 2013-09-29 01:28:47 EDT
*** Bug 1012778 has been marked as a duplicate of this bug. ***
Comment 3 Pavel Jelinek 2013-10-08 03:07:14 EDT
The failure hasn't repeted for EAP 6.2.0 ER4 so far.

Note You need to log in before you can comment on or make changes to this bug.