Bug 101245 - serviceconfig shows 2 services as unecognized
Summary: serviceconfig shows 2 services as unecognized
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-services (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: s390 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 13:21 UTC by Bill Goodrich
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 14:11:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Goodrich 2003-07-30 13:21:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
serviceconfig shows iptables and ip6tables as unrecognized services when either
is selected

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run serviceconfig
2.select iptables
3.select ip6tables
    

Additional info:

also true for s390x

Comment 1 Daniel Walsh 2003-07-30 13:42:35 UTC
I am not sure what you mean by this.  Are you saying the work unrecognized
appears somewhere or are you saying the status window does not show anything? or
Something else?

Comment 2 Bill Nottingham 2003-07-30 14:07:00 UTC
Related to bug 101171?

Comment 3 Daniel Walsh 2003-07-30 14:11:49 UTC
Yup that would cause the problem.

This problem is fixed in iptables-1.2.8-9.

Dan



Note You need to log in before you can comment on or make changes to this bug.