Bug 1012519 - blivet needs to support the new ppc64le architecture
blivet needs to support the new ppc64le architecture
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-blivet (Show other bugs)
7.0
ppc64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Vratislav Podzimek
Release Test Team
: OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 11:08 EDT by Mark Hamzy
Modified: 2014-06-18 00:44 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-blivet-0.18.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:04:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Hamzy 2013-09-26 11:08:42 EDT
The patch has been submitted to the mailing list:

https://lists.fedorahosted.org/pipermail/anaconda-patches/2013-September/006135.html
Comment 5 Michal Kovarik 2014-02-19 08:38:41 EST
Patch is included in python-blivet-0.18.24-1.el7. Verifying as SanityOnly.
Comment 6 Ludek Smid 2014-06-13 07:04:31 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.