Bug 1012722 - [Docs] VM Pool documentation needs updating because of GUI changes
[Docs] VM Pool documentation needs updating because of GUI changes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.1
Assigned To: Andrew Dahms
ecs-bugs
:
Depends On: 1012719 1012723
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 22:33 EDT by Charlie
Modified: 2016-01-31 20:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1012719
Environment:
Last Closed: 2014-04-06 23:06:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charlie 2013-09-26 22:33:14 EDT
+++ This bug was initially created as a clone of Bug #1012719 +++

Description of problem: GUI has changed in Pool VM, documentation needs to reflect this. Admin guide. http://deathstar1.usersys.redhat.com:3000/builds/13109-Administration_Guide/#chap-Pools


Version-Release number of selected component (if applicable):3.3


How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:
N/A

Expected results:
N/A

Additional info:
Comment 1 Andrew Dahms 2014-01-09 17:45:42 EST
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#chap-Pools

What Changed
------------------------------
The following topics were revised to update the content in line with the GUI and to ensure overall clarity:

Creating a Virtual Machine Pool                        [ 7591-570491 ]

'Host Cluster' in Step 3. was changed to 'Cluster', and 'Pool Types' in Step 8. was changed to 'Pool Type'.

Editing a Virtual Machine Pool                         [ 26679 ]

This was topic was created to replace the generic 'editing a resource' topic.

Prestarting Virtual Machines in a Pool                 [ 10854-570517 ]

Minor edits were made to the opening sentence for clarity.

Adding Virtual Machines to a Virtual Machine Pool      [ 7594-570520 ]

The second line in Step 4. was deleted because this text is covered by the 'Results' section.

Detaching Virtual Machines from a Virtual Machine Pool [ 7596-570526 ]

The note box was moved to the bottom of the topic for clarity.

Updated revision history:                              [ 21114-570548 ]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-37

Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.