Bug 1012758 - Change the cross on the help overlay windows to close the whole overlay, not just the popover.
Change the cross on the help overlay windows to close the whole overlay, not ...
Status: CLOSED NEXTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 01:40 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-28 23:05:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2013-09-27 01:40:47 EDT
Most people expect the cross to close the overlay system, not just the popover. The current system is a bit silly anyway because as soon as you move the mouse, the popover will reappear.
Comment 1 Matthew Casperson 2013-09-28 23:05:46 EDT
Fixed in 201309271553

Note You need to log in before you can comment on or make changes to this bug.