Bug 1012769 - RFE: Please widen TM source / target columns
RFE: Please widen TM source / target columns
Status: CLOSED DUPLICATE of bug 1000199
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Isaac Rooskov
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 02:08 EDT by Yuko Katabami
Modified: 2015-08-06 01:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-28 00:35:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2013-09-27 02:08:23 EDT
Description of problem:
Source and Target columns in the TM pane are narrow.
Half of the entire space is used for these two and the rest on the right is empty. It makes difficult to read a long strings, when it is fitted in such a small space.

Version-Release number of selected component (if applicable): 3.0.3


How reproducible:


Steps to Reproduce:
1. Open a Zanata project in version 3.0.3
2. Find a long string and select it.
3. Check the TM pane.

Actual results:
It only uses half the width

Expected results:
It should be widen.

Additional info:
Comment 2 Ding-Yi Chen 2014-03-28 00:35:55 EDT
This bug is merge to bug 1000119 in order to give designer and developers a better view of TM panel design.

*** This bug has been marked as a duplicate of bug 1000199 ***
Comment 3 Ding-Yi Chen 2014-03-28 00:37:21 EDT
Correction, should be bug 1000199.

Note You need to log in before you can comment on or make changes to this bug.