This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1012840 - Console options in New/Edit VM have broken layout (RHEL6 / FF17)
Console options in New/Edit VM have broken layout (RHEL6 / FF17)
Status: CLOSED DUPLICATE of bug 1009378
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
virt
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 04:58 EDT by David Jaša
Modified: 2013-10-20 14:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 05:32:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (84.27 KB, image/png)
2013-09-27 04:58 EDT, David Jaša
no flags Details

  None (edit)
Description David Jaša 2013-09-27 04:58:31 EDT
Created attachment 803826 [details]
screenshot

Description of problem:
layout of console options is broken to the point when it can not be actually used - see the screenshot. The behaviour is the same for New and Edit VM dialogs and it occurs on firefox with stocks settings (font sizes: proportional/fixed/minimum: 16/12/None).

Version-Release number of selected component (if applicable):
is16:
rhevm-webadmin-portal-3.3.0-0.22.master.el6ev.noarch
rhevm-userportal-3.3.0-0.22.master.el6ev.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Michal Skrivanek 2013-09-30 03:44:00 EDT
3.3.0-0.22 is is15, can you retest this is not a duplicate of bug 1009378 fixed in is16?
Comment 2 David Jaša 2013-09-30 05:32:30 EDT
Indeed, my engine wasn't yet upgraded to is16. :/

*** This bug has been marked as a duplicate of bug 1009378 ***

Note You need to log in before you can comment on or make changes to this bug.