Bug 1012924 - "semodule: Failed!" during update
"semodule: Failed!" during update
Status: CLOSED DUPLICATE of bug 1012777
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 07:43 EDT by Vít Ondruch
Modified: 2013-09-27 07:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 07:45:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vít Ondruch 2013-09-27 07:43:17 EDT
There are some suspicious warning/error messages during update from selinux-policy.noarch 0:3.12.1-75.fc20 to selinux-policy.noarch 0:3.12.1-83.fc20:

  Aktualizace: selinux-policy-3.12.1-83.fc20.noarch                                                                                                                        5/82 
libsemanage.semanage_seuser_set_sename: SELinux user system_u does not exist (No such file or directory).
libsemanage.seuser_parse: could not parse seuser record (Invalid argument).
libsemanage.dbase_file_cache: could not cache file database (Invalid argument).
libsemanage.semanage_base_merge_components: could not merge local modifications into policy (Invalid argument).
semodule:  Failed!


Not sure if that is something serious.
Comment 1 Miroslav Grepl 2013-09-27 07:45:25 EDT

*** This bug has been marked as a duplicate of bug 1012777 ***

Note You need to log in before you can comment on or make changes to this bug.