Bug 1013046 - hwcert command does not offer the option to save results to the local test server
hwcert command does not offer the option to save results to the local test se...
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.6.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks: 1013047
  Show dependency treegraph
 
Reported: 2013-09-27 12:59 EDT by Greg Nichols
Modified: 2013-11-13 04:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1013047 (view as bug list)
Environment:
Last Closed: 2013-11-13 04:58:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix server path calculation, re-enabling save to server option (2.43 KB, patch)
2013-09-27 13:00 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2013-09-27 12:59:48 EDT
Description of problem:

hwcert command does not offer the option to save results to the local test server after asking to submit the results to the catalog.

Version-Release number of selected component (if applicable):

hwcert-1.6.5-R15
Comment 1 Greg Nichols 2013-09-27 13:00:36 EDT
Created attachment 804062 [details]
fix server path calculation, re-enabling save to server option
Comment 2 Greg Nichols 2013-09-27 13:07:21 EDT
committed to R16
Comment 8 errata-xmlrpc 2013-11-13 04:58:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1515.html

Note You need to log in before you can comment on or make changes to this bug.