This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1013153 - Add AppData for description of the application
Add AppData for description of the application
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 18:55 EDT by Matěj Cepl
Modified: 2014-04-27 05:08 EDT (History)
3 users (show)

See Also:
Fixed In Version: lyx-2.1.0-0.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-27 05:06:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested patch (2.67 KB, patch)
2013-09-27 18:55 EDT, Matěj Cepl
no flags Details | Diff

  None (edit)
Description Matěj Cepl 2013-09-27 18:55:30 EDT
Created attachment 804192 [details]
suggested patch

Description of problem:
Per http://blogs.gnome.org/hughsie/2013/09/27/frikin-awesome-apps-without-appdata/ I have sent suggested patch containing appdata.xml upstream.

I have also marked LyX appdata as sent in https://docs.google.com/spreadsheet/ccc?key=0AtzJKpbiGX1zdElaYUoxcXRxeVRVS05Femg4Zzk2NWc&usp=sharing

Version-Release number of selected component (if applicable):
lyx-2.0.6-3.fc20
Comment 1 José Matos 2014-02-04 11:46:20 EST
appdata.xml was committed upstream and it should be available in the next stable version (2.1.0). Since I expect this version to be available at Fedora 21 release I will not back-port this to version 2.0.x (with x being currently 7) unless the release process slips the schedule.
Comment 2 Fedora Update System 2014-04-15 11:53:09 EDT
lyx-2.1.0-0.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lyx-2.1.0-0.fc20
Comment 3 Fedora Update System 2014-04-15 11:54:48 EDT
lyx-2.1.0-0.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/lyx-2.1.0-0.fc19
Comment 4 Fedora Update System 2014-04-16 05:21:00 EDT
Package lyx-2.1.0-0.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lyx-2.1.0-0.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-5212/lyx-2.1.0-0.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-04-27 05:06:46 EDT
lyx-2.1.0-0.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2014-04-27 05:08:59 EDT
lyx-2.1.0-0.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.