Bug 1013211 - Message with percent character incorrectly marked c-format
Message with percent character incorrectly marked c-format
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-28 07:06 EDT by Göran Uddeborg
Modified: 2013-09-29 14:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 14:43:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2013-09-28 07:06:46 EDT
Description of problem:
Downloading the most recent po file for libreport from transifex, it contains this message:

#: ../src/plugins/abrt-screencast:87
#, c-format
msgid "Encoding: {0!s}% complete"
msgstr ""

That is not a c-format message.  But since the comment says so, if I add a translation tools will complain about my translation.

Searching I found bug 888884 which mentioned this problem and another.  That bug was resolved in February, but it seems the problem has reappeared.
Comment 1 Jakub Filak 2013-09-29 14:43:46 EDT
Thank you for the report. abrt-screencast has been deprecated and has been replaced by fros. The tool has been dropped in libreport-2.1.7, but please feel free to report any further bugs you find.

Note You need to log in before you can comment on or make changes to this bug.