Bug 1013212 - BRMS Business Central does not log anything
BRMS Business Central does not log anything
Status: CLOSED DUPLICATE of bug 983897
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Build and Assembly (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Julian Coleman
Jiri Locker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-28 07:24 EDT by Jiri Locker
Modified: 2013-10-04 08:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 08:37:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Locker 2013-09-28 07:24:34 EDT
Description of problem:
Server log doesn't contain any log messages from BRMS Business Central. There is a lot of stuff logged by BPMS Business Central, mostly org.drools, org.guvnor, org.jbpm, stdout and stderr categories. BRMS doesn't log anything so it is impossible to get exception stack traces, for example.

Tested with standalone-full.xml configuration which is identical for both B*MS.

Version-Release number of selected component (if applicable):
ER3

How reproducible:
-

Steps to Reproduce:
1. navigate to mortgages
2. try creating Underage guided rule (which already exists)

Actual results:
Error dialog pops up, but no error is logged in server log.

Expected results:
The exception should be logged in server log.

Additional info:
Comment 1 Kris Verlaenen 2013-10-04 08:37:55 EDT

*** This bug has been marked as a duplicate of bug 983897 ***

Note You need to log in before you can comment on or make changes to this bug.