This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 101326 - ZOOM should affect ALL TABS
ZOOM should affect ALL TABS
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-30 17:17 EDT by Stig Hackvan
Modified: 2007-04-18 12:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 17:42:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stig Hackvan 2003-07-30 17:17:19 EDT
Description of problem:

When using the zoom (font size) feature of gnome-terminal, all tabs in the same
window should be zoomed at once....just like resizing the window resizes all
tabbed terminal sessions at once...  

It is quite jarring to have the terminal resize when switching between tabs in
the same window because different tabs want different font sizes.

-- stig
Comment 1 Stig Hackvan 2003-08-19 20:23:47 EDT
On second thought, I'd like to sometimes have ZOOM affect only the current tab.
 Ideally there would be two versions of zoom...one for this tab and one for all
tabs...

at any rate, the size of the gnome-terminal window should not change when
switching tabs, but it would be OK and sometimes desirable for two tabs with
different font sizes (lots of small text or a little big text)...

-- stig
Comment 2 Ray Strode [halfline] 2004-11-10 17:42:52 EST
Having two zoom options seems like a bit much.
I can definitely see arguments going either way, but the current behavior
certainly seems reasonable enough.

I'm going to close this WONTFIX but if you'd still like to see this changed,
feel free to file upstream at http://bugzilla.gnome.org

Note You need to log in before you can comment on or make changes to this bug.