Bug 1013288 - Inline comment in kdump.conf breaks building of initrd
Inline comment in kdump.conf breaks building of initrd
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Dave Young
Qiao Zhao
:
Depends On: 997245
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 01:42 EDT by Baoquan He
Modified: 2014-06-17 22:07 EDT (History)
5 users (show)

See Also:
Fixed In Version: kexec-tools-2.0.4-11.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 997245
Environment:
Last Closed: 2014-06-13 05:54:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Baoquan He 2013-09-29 01:42:05 EDT
+++ This bug was initially created as a clone of Bug #997245 +++

Description of problem:

This is the fedora version of https://bugzilla.redhat.com/show_bug.cgi?id=967427


Version-Release number of selected component (if applicable):

2.0.4-7

How reproducible:


Steps to Reproduce:
1. Edit kdump.conf
2. make a kdump directive like:

 net 12.12.12.12 # this is a comment

3. regenerate the dumprd.

Actual results:

Dump generation fails due to comments

Expected results:

Comments to be stripped before use.

Additional info:

Couldn't find another place to submit this issue with a patch.
Comment 8 Ludek Smid 2014-06-13 05:54:41 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.