This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1013297 - Please consider build for EPEL
Please consider build for EPEL
Status: CLOSED DUPLICATE of bug 749596
Product: Fedora
Classification: Fedora
Component: diffmark (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 03:19 EDT by Remi Collet
Modified: 2013-09-30 05:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 05:33:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2013-09-29 03:19:07 EDT
Hi,

I'm currently working on pecl/xmldiff extension for PHP which need this library.

Can you please add this package for EPEL-6

Test build are ok (rawhide spec).

I you don't want to maintain it on EPEL, please, as the owner, open the SCM request and set me as the owner.

If you want to maintain it, you can add me as co-owner.

Thanks
Comment 1 Petr Pisar 2013-09-30 05:33:30 EDT
I will make you the maintainer.

*** This bug has been marked as a duplicate of bug 749596 ***

Note You need to log in before you can comment on or make changes to this bug.