Bug 1013305 - No quota tab under datacenters
No quota tab under datacenters
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 03:52 EDT by Artyom
Modified: 2016-02-10 15:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 08:57:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artyom 2013-09-29 03:52:03 EDT
Description of problem:
No quota tab under datacenter

Version-Release number of selected component (if applicable):
is16

How reproducible:
Always

Steps to Reproduce:
1. Enter to datacenters tab 
2. Choose one of datacenters
3. In down of page must be quota tab(where Storage and Clusters)

Actual results:
No quota tab(in REST link exist)

Expected results:
Quota tab exist

Additional info:
Comment 1 Itamar Heim 2013-09-29 07:50:41 EDT
did you enable quota on the DC?
Comment 2 Artyom 2013-09-29 08:24:29 EDT
Quota in datacenter was None, when I changed quota to Audit mode quota tab appeared.
So Quota tab appear, when my datacenter in Audit mode and until than I can't add new quotas?
Comment 3 Artyom 2013-09-29 08:57:37 EDT
Ok I see that quota tab appear in audit mode and also in enforce mode, so I close bug.

Note You need to log in before you can comment on or make changes to this bug.