Bug 1013358 - [RFE]: Add a widget that provides custom shortcuts on the Dashboard
[RFE]: Add a widget that provides custom shortcuts on the Dashboard
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Dashboard (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: 6.0
Assigned To: David Davis
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 11:08 EDT by Magnus Glantz
Modified: 2017-08-10 16:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 16:19:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Magnus Glantz 2013-09-29 11:08:45 EDT
Description of problem:
To reduce the number of clicks you need to get where you need to go, add a widget on the Dashboard where you can customize direct links to for example: Content > Subscriptions > Activation Keys or Administer > Users or etc.

Version-Release number of selected component (if applicable):
1.4.8-1.git.4.c940d43.el6

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
No way to create custom shortcuts to different places in Katello.

Expected results:
A widget that allows you to create shortcuts to the different places in Katello.

Additional info:
As an example, RHN Satellite 5 feature a box on it's starting page that lists common places where you may want to go.
Comment 1 Magnus Glantz 2013-09-29 11:16:30 EDT
It would be a big pro if you can set a default for what links to show - but that each user that logs in can customize their shortcuts as they please.
Comment 2 Bryan Kearney 2014-01-21 14:07:20 EST
Moving to Sat6 to be tracked there. Upstream bugs are moving to redmine.
Comment 3 RHEL Product and Program Management 2014-01-21 14:19:05 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 8 Bryan Kearney 2017-08-10 16:19:34 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.