Bug 1013378 - [abrt] glom-1.22.1-4.fc19: g_logv: Process /usr/bin/glom was killed by signal 5 (SIGTRAP)
[abrt] glom-1.22.1-4.fc19: g_logv: Process /usr/bin/glom was killed by signal...
Status: CLOSED DUPLICATE of bug 1008811
Product: Fedora
Classification: Fedora
Component: glom (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:fc5e930099ea1d84725796a779c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 15:05 EDT by Ben Konrath
Modified: 2013-10-21 07:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 07:14:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.34 KB, text/plain)
2013-09-29 15:05 EDT, Ben Konrath
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-29 15:05 EDT, Ben Konrath
no flags Details
File: core_backtrace (8.66 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: dso_list (15.45 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: environ (3.14 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: maps (70.77 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: open_fds (1.05 KB, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details
File: var_log_messages (420 bytes, text/plain)
2013-09-29 15:06 EDT, Ben Konrath
no flags Details

  None (edit)
Description Ben Konrath 2013-09-29 15:05:35 EDT
Description of problem:
Tried to start glom.

Version-Release number of selected component:
glom-1.22.1-4.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        glom
crash_function: g_logv
executable:     /usr/bin/glom
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_logv at /lib64/libglib-2.0.so.0
 #1 g_log at /lib64/libglib-2.0.so.0
 #2 Glib::exception_handlers_invoke() at /lib64/libglibmm-2.4.so.1
 #3 Gio::Application_Class::activate_callback(_GApplication*) at /lib64/libgiomm-2.4.so.1
 #4 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #5 g_signal_emit_valist at /lib64/libgobject-2.0.so.0
 #6 g_signal_emit at /lib64/libgobject-2.0.so.0
 #7 Glom::Application::on_command_line(Glib::RefPtr<Gio::ApplicationCommandLine> const&)
 #8 Gio::Application_Class::command_line_callback(_GApplication*, _GApplicationCommandLine*) at /lib64/libgiomm-2.4.so.1
 #9 ffi_call_unix64 at /lib64/libffi.so.6
Comment 1 Ben Konrath 2013-09-29 15:05:46 EDT
Created attachment 804753 [details]
File: backtrace
Comment 2 Ben Konrath 2013-09-29 15:05:53 EDT
Created attachment 804754 [details]
File: cgroup
Comment 3 Ben Konrath 2013-09-29 15:06:00 EDT
Created attachment 804755 [details]
File: core_backtrace
Comment 4 Ben Konrath 2013-09-29 15:06:07 EDT
Created attachment 804756 [details]
File: dso_list
Comment 5 Ben Konrath 2013-09-29 15:06:10 EDT
Created attachment 804757 [details]
File: environ
Comment 6 Ben Konrath 2013-09-29 15:06:17 EDT
Created attachment 804758 [details]
File: limits
Comment 7 Ben Konrath 2013-09-29 15:06:20 EDT
Created attachment 804759 [details]
File: maps
Comment 8 Ben Konrath 2013-09-29 15:06:30 EDT
Created attachment 804760 [details]
File: open_fds
Comment 9 Ben Konrath 2013-09-29 15:06:33 EDT
Created attachment 804761 [details]
File: proc_pid_status
Comment 10 Ben Konrath 2013-09-29 15:06:39 EDT
Created attachment 804762 [details]
File: var_log_messages
Comment 11 Murray Cumming 2013-10-21 04:20:15 EDT
This is a duplicate of bug #1008811 . I would mark it as a duplicate, but I don't seem to have permission to close bugs here.
Comment 12 Ben Konrath 2013-10-21 07:14:24 EDT

*** This bug has been marked as a duplicate of bug 1008811 ***

Note You need to log in before you can comment on or make changes to this bug.