Bug 1013462 - default formula
default formula
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Form Modeler (Show other bugs)
6.0.0
Unspecified Unspecified
high Severity medium
: ER5
: 6.0.0
Assigned To: Neus Miras
Jan Hrcek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 02:57 EDT by Neus Miras
Modified: 2014-08-06 16:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:06:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neus Miras 2013-09-30 02:57:39 EDT
Verify the defaultFormula application al over the fieldtypes
Comment 2 Marek Baluch 2013-10-01 04:09:47 EDT
Since no concrete info about missing functionality was entered into the Description field setting severity to "low"
Comment 3 Pedro Zapata 2013-10-01 05:55:18 EDT
Default formula is not working, the field must be either removed or the implementation must be fixed.
Comment 5 Jan Hrcek 2013-10-21 06:36:30 EDT
The commits to fix these issue didn't make it to the BPMS 6.0.0 ER4 - will be verified with the next release.
Comment 6 Jan Hrcek 2013-12-06 03:22:52 EST
Ok, verified with BPMS 6.0.0 ER5.

Note You need to log in before you can comment on or make changes to this bug.