Bug 1013481 - 13.2. Configure the webservices Subsystem clarification
13.2. Configure the webservices Subsystem clarification
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: GA
: EAP 6.3.0
Assigned To: Misha H. Ali
Russell Dickenson
: EasyFix, Triaged
: 1013479 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 04:04 EDT by Petr Sakař
Modified: 2014-08-14 11:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14875, Development Guide-6.2-1 Build Date: 18-09-2013 13:54:44 Topic ID: 8421-459995 [Latest]
Last Closed: 2014-06-28 11:37:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sakař 2013-09-30 04:04:07 EDT
Title: Configure the <literal>webservices</literal> Subsystem

Describe the issue:
Text 
"Remove the /profile=default portion of the command for a standalone server, or modify it to modify the subsystem for a different profile on a managed domain."
should be
"Remove the /profile=default portion of the command for a standalone server, or replace the word "defaut" with the name of profile you want to configure."
Comment 1 Petr Sakař 2013-10-07 09:09:10 EDT
*** Bug 1013479 has been marked as a duplicate of this bug. ***
Comment 3 Scott Mumford 2014-02-26 00:13:18 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 4 Scott Mumford 2014-02-26 00:15:33 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 5 Petr Sakař 2014-02-26 07:46:04 EST
In the sentence "Remove the /profile=default portion" only "/profile=default" should be bold, not the "portion". 
When you will be fixing that, can you please remove bold from "webservices" at the beginning of paragraph and <literal> in the title ?
Comment 7 Petr Sakař 2014-02-27 01:21:01 EST
nice, thank you. The chapter title still contains <code class="literal">webservices</code>, so it looks different. Would be nice if you can fix that as well, but even without that the original issue is fixed, so I can verify it once the status will be on qa
Comment 8 Misha H. Ali 2014-02-27 01:27:36 EST
No problem. This bug will be ON_QA once the document is available on our internal staging server so I can just fix this additional issue now as well.

Done, the changes should appear in the title in the above link shortly.
Comment 9 Petr Sakař 2014-02-27 02:43:45 EST
Title fixed as well

Note You need to log in before you can comment on or make changes to this bug.