Bug 101358 - Fatal Error Downloading gtkhtml RPM package
Fatal Error Downloading gtkhtml RPM package
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 01:05 EDT by Steven E. Rice
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 21:17:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven E. Rice 2003-07-31 01:05:09 EDT
Description of problem:
Run updater.  Channel is "redhat-linux-i386-9".  Attempt to update "gtkhtml".  
Results in an error dialog:

> There was a fatal error communicating with the server.  The message was:
> File Not Found: r-e-d.a
>
> Error Message:
>   Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
> Error Class Code: 17
> Error Class Info: File not found.
etc.

Version-Release number of selected component (if applicable):
unknown

How reproducible:
completely

Steps to Reproduce:
1. Click on red ball with "!" to run Red Hat Network Alert Notification Tool.
2. Click on the "launch up2date..." button.
3. In Red Hat Update Agent, select "gtkhtml" and click on the "> Forward" 
button.
4. Progress dialog pops up: "Testing package set/solving RPM inter-
dependencies".
5. New dialog displayed, "Packages Required to Solve Dependencies", which says 
it needs to download "gtkhtml-devel", version "1.1.9", release "0.9".
6. Click "> Forward".  After a few seconds, error mentioned above is displayed.
    
Actual results:
Error message mentioned above.

Expected results:
Download & install package.

Additional info:
Comment 1 Steve Murphy 2003-08-01 22:13:05 EDT
I am getting this also. Apparently, my config option to download source rpms
with the rest, was a problem here-- It says it cannot find 
gtkhtml-1.1.9-0.9.src.rpm.
Could it be that you guys forgot to put this package on the server???

Comment 2 Steve Murphy 2003-08-01 22:18:13 EDT
Uh, Sorry! But because I just downloaded 100 meg of updates, and I can't advance
from "Retrieving Packages" to "Installing", means I can't install this boatload
of updates until this problem is taken care of. THat makes it pretty high
priority, pretty critical to me... and I think to you guys also! I counted 4 new
bug reports with "gtkhtml" in them! 
Comment 3 Adrian Likins 2003-08-13 21:37:10 EDT
should be fixed now, server side problem with some missing src rpms.
Comment 4 Todd Warner 2004-08-26 21:17:44 EDT
NOTABUG ...well NOT A up2date BUG. It was a server-side issue.

Note You need to log in before you can comment on or make changes to this bug.