Bug 1013613 - [Doc Bug Fix] Version 6.1.0 has to be changed to version 6.2.0
[Doc Bug Fix] Version 6.1.0 has to be changed to version 6.2.0
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: GA
: EAP 6.3.0
Assigned To: Nichola Moore
Russell Dickenson
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 09:00 EDT by Pavel Janousek
Modified: 2014-08-14 11:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14873, Installation Guide-6.2-1 Build Date: 18-09-2013 14:19:43 Topic ID: 13004-474887 [Latest]
Last Closed: 2014-06-28 11:27:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Janousek 2013-09-30 09:00:15 EDT
Title: Download JBoss EAP 6 (Zip Installation)

Describe the issue:
Step 5 mentions 'Application Platform 6.1.0'

Suggestions for improvement:
Should be changed to 'Application Platform 6.2.0'
Comment 1 Pavel Janousek 2013-09-30 09:10:05 EDT
6.1.0 as version is mentioned on many places, everywhere it has to be changed to 6.2.0.
Comment 3 Scott Mumford 2014-02-10 23:10:23 EST
ECS is working on a method to utilize entities in our documentation to prevent this issue arising on each release.

This issue may need to be resolved manually in the meantime, however.
Comment 4 Petr Kremensky 2014-05-23 03:52:39 EDT
The most of EAP version strings were fixed as part of other BZs, but there is still (Revision 6.3.0-14) a section ⁠'5.3.3. Upgrade JBoss EAP Cluster from 6.0 to 6.1' which should be changed to '⁠5.3.3. Upgrade JBoss EAP Cluster from 6.0 to 6.3'. Also all occurrences of 6.1 in it should be substituted with 6.3.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html-single/Installation_Guide/index.html#Upgrade_JBoss_Enterprise_Application_Server_Cluster_from_6.0_to_6.1

Build Name: 22510, Installation Guide-6.3-1
Build Date: 21-05-2014 12:34:45
Topic ID: 13892-592092 [Latest]

(Lowering severity as all screenshots and commands contain correct version)
Comment 5 Petr Kremensky 2014-05-23 04:01:55 EDT
Sorry, is should be as following:

'5.3.3. Upgrade JBoss EAP Cluster from 6.0 to 6.1'
 -->> 
'5.3.3. Upgrade JBoss EAP Cluster from 6.2 to 6.3'
---
6.0  -->> 6.2
---
6.1  -->> 6.3
Comment 6 Nichola Moore 2014-06-03 21:43:04 EDT
Changed topic 13892 revision 650839.
Changed occurrences of 6.0 to 6.2, and 6.1 to 6.3, as requested.

Note You need to log in before you can comment on or make changes to this bug.