Bug 1013627 - Yellow Box 'Important' needs deeper clarification
Yellow Box 'Important' needs deeper clarification
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: GA
: EAP 6.2.2
Assigned To: gsheldon
Russell Dickenson
: Documentation, EasyFix, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 09:19 EDT by Pavel Janousek
Modified: 2014-09-29 21:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14873, Installation Guide-6.2-1 Build Date: 18-09-2013 14:19:43 Topic ID: 13441-507286 [Latest]
Last Closed: 2014-06-02 08:49:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Janousek 2013-09-30 09:19:31 EDT
Title: About Patching Mechanisms

Describe the issue:
Current text says customer will have patches available via ZIP (new patching mechanism) or via RPM.

The issue is that not all patches will be available via RPM, so customer uses RPM installation will be not allowed to update via ZIP patch and will not have other option how to patch his instance.

Could you please make clarification and rephrase this text?
Comment 4 Pavel Janousek 2014-03-05 03:16:21 EST
Verified

Note You need to log in before you can comment on or make changes to this bug.