Bug 1013655 - admin can not login when /var/log is full or r/o
admin can not login when /var/log is full or r/o
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 10:22 EDT by Fabian Deutsch
Modified: 2013-10-09 06:56 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 06:56:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-09-30 10:22:03 EDT
Description of problem:
The TUI breaks (admin get's automatically logged out) and admin can't login again when /var/log (or it's underlying device) is full.

Version-Release number of selected component (if applicable):
pre 6.5 build

How reproducible:
always

Steps to Reproduce:
1. Install rhevh
2. Login and wait for long
3.

Actual results:


Expected results:


Additional info:
Comment 2 Mike Burns 2013-09-30 15:07:28 EDT
Any ideas?  I'm not sure what can be done and this happens with things like sudo as well (if it can't log, you can't authenticate).
Comment 3 Fabian Deutsch 2013-10-01 07:30:50 EDT
We could directly drop to the rescue shell when we note that logging doesn't work.
Comment 4 Fabian Deutsch 2013-10-09 06:56:10 EDT
Closing this because neither I nor huiwa could reproduce the TUI crash with rhevh-6.5-20130930.0.auto665.el6.

Note You need to log in before you can comment on or make changes to this bug.