Bug 1013766 - lldpad fails to start on RHEV-H startup
lldpad fails to start on RHEV-H startup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 14:05 EDT by Mike Burns
Modified: 2014-01-21 14:52 EST (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
lldpad would not start because a path required by lldpad was not writeable. This has been fixed by making the path writeable and lldpad now starts.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:52:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19704 None None None Never

  None (edit)
Description Mike Burns 2013-09-30 14:05:29 EDT
Description of problem:
Startup fails due to un-writable location in /var/lib/lldpad.

Version-Release number of selected component (if applicable):
ovirt-node-3.0.1-2
rhev-hypervisor6-6.5 

How reproducible:
Always

Steps to Reproduce:
1.boot rhev-h
2.
3.

Actual results:
lldpad fails to start

Expected results:
lldpad start

Additional info:
Comment 5 Cheryn Tan 2013-11-07 19:37:11 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 6 Ying Cui 2013-11-11 00:52:22 EST
Verified this build on rhevh-6.5-20131031.1.0, ovirt-node-3.0.1-7.el6.noarch

When RHEV-H booting, the lldpad service is started OK.
login RHEV-H to check the service, lldpad is running.
Comment 8 errata-xmlrpc 2014-01-21 14:52:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.