Bug 1013947 - Executing gverify.sh throws "$log_file: ambiguous redirect" message.
Executing gverify.sh throws "$log_file: ambiguous redirect" message.
Status: CLOSED DUPLICATE of bug 1013931
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
M S Vishwanath Bhat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 02:09 EDT by Gowrishankar Rajaiyan
Modified: 2016-05-31 21:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-06 10:22:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gowrishankar Rajaiyan 2013-10-01 02:09:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):
glusterfs-geo-replication-3.4.0.33rhs-1.el6rhs.x86_64

How reproducible: Always


Steps to Reproduce:
1. /usr/libexec/glusterfs/gverify.sh snapstore 10.70.34.68 snapstore


Actual results:
[root@gladiator ~]# /usr/libexec/glusterfs/gverify.sh snapstore 10.70.34.68 snapstore
/usr/libexec/glusterfs/gverify.sh: line 100: $log_file: ambiguous redirect
PING 10.70.34.68 (10.70.34.68) 56(84) bytes of data.
64 bytes from 10.70.34.68: icmp_seq=1 ttl=64 time=0.178 ms
64 bytes from 10.70.34.68: icmp_seq=2 ttl=64 time=0.179 ms
64 bytes from 10.70.34.68: icmp_seq=3 ttl=64 time=0.197 ms
64 bytes from 10.70.34.68: icmp_seq=4 ttl=64 time=0.179 ms
64 bytes from 10.70.34.68: icmp_seq=5 ttl=64 time=0.179 ms
64 bytes from 10.70.34.68: icmp_seq=6 ttl=64 time=0.188 ms

--- 10.70.34.68 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5000ms
rtt min/avg/max/mdev = 0.178/0.183/0.197/0.013 ms
Testing_Passwordless_SSH
/usr/libexec/glusterfs/gverify.sh: line 141: $log_file: ambiguous redirect
[root@gladiator ~]#


Expected results: should not throw "$log_file: ambiguous redirect" messages.


Additional info:
Comment 3 Aravinda VK 2015-08-06 10:22:14 EDT
Closing this bug as duplicate of BZ 1013931.

*** This bug has been marked as a duplicate of bug 1013931 ***

Note You need to log in before you can comment on or make changes to this bug.