This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1013976 - [abrt] kde-workspace-4.10.5-3.fc18: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.10.5-3.fc18: KCrash::defaultCrashHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 1005433
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:fa35b62a0251b51ebeca35aaea9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 03:54 EDT by MANU M L
Modified: 2013-10-09 12:20 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 12:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MANU M L 2013-10-01 03:54:50 EDT
Version-Release number of selected component:
kde-workspace-4.10.5-3.fc18

Additional info:
backtrace_rating: 3
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
core_backtrace: 
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.10.12-100.fc18.i686.PAE
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.10.5/kdeui/util/kcrash.cpp:346
 #4 toValue at qml/qdeclarativeobjectscriptclass.cpp:847
 #5 QDeclarativeObjectMethodScriptClass::callMethod at qml/qdeclarativeobjectscriptclass.cpp:983
 #6 QDeclarativeObjectMethodScriptClass::callPrecise at qml/qdeclarativeobjectscriptclass.cpp:948
 #7 ??
 #8 ??
Comment 1 Kevin Kofler 2013-10-02 19:07:59 EDT
Qt Declarative bug. (Maybe the same as one of the others I reassigned?)
Comment 2 Rex Dieter 2013-10-09 12:20:03 EDT

*** This bug has been marked as a duplicate of bug 1005433 ***

Note You need to log in before you can comment on or make changes to this bug.