Bug 1014110 - 'MEvent. CASE!' written in console if middle mouse button is pushed and mouse is moved to the left or right in the installer window
'MEvent. CASE!' written in console if middle mouse button is pushed and mouse...
Status: CLOSED CANTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 08:36 EDT by Jiri Sedlacek
Modified: 2015-08-02 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-13 13:28:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Sedlacek 2013-10-01 08:36:26 EDT
I've just ran the installer, pushed middle button and moved it to the right or to the left, 'MEvent. CASE!' is then written to console.
Comment 1 Thomas Hauser 2013-11-13 12:13:56 EST
Cannot reproduce the issue in the latest issue.
Comment 2 Thomas Hauser 2013-11-13 12:14:33 EST
In the latest installer, rather.
Comment 3 Thomas Hauser 2013-12-13 13:28:59 EST
This is actually an OpenJDK issue: 
changeset reference here: http://hg.openjdk.java.net/jdk8/awt/jdk/rev/19431d07bc19

Looks like a stray System.out.println() was left in erroneously.

Note You need to log in before you can comment on or make changes to this bug.